Forums Log-In; What Prompts New Log-In?

PipesMagazine Approved Sponsor

.
.

Log in

Search on Site

PipesMagazine Approved Sponsor

.

.

Recent Posts

PipesMagazine Approved Sponsor

.

.
Status
Not open for further replies.

mso489

Preferred Member
Feb 21, 2013
26,653
1,023
What prompts Forums to request members to log-in again with their password? This seems

to happen from time to time, often weeks or a month part, maybe more. Usually it seems to

happen when I first open Forums, but other times, like just now, it happened between two

different posts. This isn't a complaint, I'm just curious what pattern this follows.

 

cortezattic

Preferred Member
Nov 19, 2009
14,698
1,705
Chicago, IL
If you aren't a full privilege member, that is, if you haven't signed-up for a paid subscription

the logon software will catch this and hand you off to a crippled version of the software. If you

would pony-up like the rest of us do, these little annoyances and lack of features wouldn't happen. :puffy:

 

mcitinner1

Preferred Member
Apr 5, 2014
4,045
3
Missouri
@Cortez
Just wondering how much of the website membership even knows about a paid subscription, or are as clueless as I am about it. :?:

 

warren

Preferred Member
Sep 13, 2013
7,542
414
It's one of the perks of being "purple" . . . heightened security.

 

buster

Preferred Member
Sep 1, 2011
1,305
0
Log in dosnt bother me. It's that I get an email saying I have a PM and when I log in there is NO PM? Yet it is there some how lost in cyberspace? I missed a member offering me a pipe for free. Also a trade has been offered and I have problems getting to my messages? I am not sure what the deal is but man it is frustrating! I am sending out my trade since I was able to get the info by sending a pm myself then I found the past messages. God help me but I can't seem to get back to that information if my life depended on it? What the heck is an inbox worth if you can't get to it?

 

ssjones

Moderator
Staff member
May 11, 2011
14,308
339
Maryland
postimg.cc
I have no issues with my laptop, using Firefox or IE. When I get a PM notification on my phone, and click the link, I'm prompted to log in. I suspect it is platform dependent and something in the Chrome browswer of my phone doesn't play well with the forum.
The only PM issues I've had are if someone sends me a PM with no title.

 

admin

Smoking a Pipe Right Now
Staff member
Nov 16, 2008
7,961
230
St. Petersburg, FL
The issue has nothing to do with the site. It is a local issue on your end. The cookie was cleared from your machine. This likely happens when you run some software such as anti-virus, or similar program. There may be some setting you are not aware of.

 

warren

Preferred Member
Sep 13, 2013
7,542
414
Well! I was rather enjoying my totally baseless security theory. Not a perk huh? Disappointing!

 
Status
Not open for further replies.