Has Marriott Banned Pipes Magazine?

PipesMagazine Approved Sponsor

.
.
Status
Not open for further replies.

deathmetal

Preferred Member
Jul 21, 2015
7,719
10
Try this part:
Open the blocked website (Facebook and twitter are popular suspects) in another browser e.g. Firefox. Once open, just next to the URL you will identify a tiny green lock. Click on it. On the emerging window, click on the “more information” button.
You should land into yet another window. Here, also click on the Security tab situated at the right hand side. Now click on “show certificate”. Switch to the details tab.
You will be shown the current certificate for the website you opened. The syntax should be something like this: “VeriSign Class 3 Public Primary Certification Authority – G5 certificate”
Next, open the keychain. You can do this by clicking CMD + Space Bar; then input “Keychain”. OR go to Utilities and access Keychain from there.
Then click on system roots for all entries. You will find here your certificate and it will have a blue cross marked on it. Double click it and another window will come up. You have the option of choosing system setting, always approve or always reject.
You will realize that the certificate was the problem all along. Usually, a certificate will be locked on to the mail server and it will prevent any other website from using it. (Your mail server should be the entry starting with the “smtp” prefix and ending with a “.dk” suffix. Why the certificate would be locked to the mail server is as good as anyone’s guess.
Change the authentication of the certificate to “System setting”
There you go! All the pages you need will be loaded flawlessly on Safari.
This is the workaround for a certificate error, which is complicated by some idiosyncrasies of Safari. That is to be expected; remember AppleTalk?
Good luck. As far as browsers go, I like Firefox and Vivaldi so far, but dislike Crumb (sorry... Chrome).

 

tuold

Preferred Member
Oct 15, 2013
2,133
108
Beaverton,Oregon
Not surprised. This site is blocked where I work. I can't access it on either the in-house network or the public network. The in-house network delivers a message that I've attempted to access a forbidden site and that the IT department has been notified. I don't complain about it, though it would be nice to read the forums at lunch or on a break.

 

jpmcwjr

Preferred Member
May 12, 2015
16,546
7,449
Monterey Peninsula
This is the workaround for a certificate error, which is complicated by some idiosyncrasies of Safari. That is to be expected; remember AppleTalk?
Appletalk, yes, I had it a long time ago. No problem but was superseded by better technologies.
And the "workaround" quoted above?? Written by whom? Such articles are suspect to say the least.

 

PipesMagazine Approved Sponsor

.
.
Status
Not open for further replies.

PipesMagazine Approved Sponsor

.
.