Pipes Magazine » General Discussion

Search Forums  
   
Tags:  No tags yet. 

Please Fix This Site, It is Really Getting Annoying. Thanks

(18 posts)
  • Started 3 years ago by zitotczito
  • Latest reply from phil67
  1. zitotczito

    zitotczito

    Preferred Member
    Joined: Aug 2014
    Posts: 1,088

    offline

    Login to Send PM

    What else can I say. Please Kevin.

    Posted 3 years ago #
  2. User has not uploaded an avatar

    frozenchurchwarden

    Preferred Member
    Joined: Mar 2014
    Posts: 1,980

    offline

    Login to Send PM

    So, is this to say that when the formatting randomly goes all wonky it's not just me?

    Posted 3 years ago #
  3. wyfbane

    wyfbane

    Preferred Member
    Joined: Apr 2013
    Posts: 4,180

    offline

    Login to Send PM

    I thought it was my govt computer this whole time!

    Posted 3 years ago #
  4. andrew

    Andy

    Preferred Member
    Joined: Feb 2013
    Posts: 2,967

    offline

    Login to Send PM

    Yeah it goes kind of bonkers, I thought it was just my internet loading speed. You can still see everything but it's format is wacked. I think it's a screen loading issue.

    Posted 3 years ago #
  5. iamn8

    Nate

    Preferred Member
    Joined: Sep 2014
    Posts: 4,323

    offline

    Login to Send PM

    Ditto!! I thought it was because of my iPhone! I feel better now... Misery loves company and all...

    Nate @ Moody AL
    Posted 3 years ago #
  6. papipeguy

    papipeguy

    Preferred Member
    Joined: Jul 2010
    Posts: 16,187

    offline

    Login to Send PM

    Well, I just got the goofy main forum page again. This happens several times a day. This should not be a difficult fix.

    Blowin' smoke since 1970.
    Posted 3 years ago #
  7. captainprophesy

    captainprophesy

    Preferred Member
    Joined: Sep 2012
    Posts: 1,830

    offline

    Login to Send PM

    It seems to be happening more and more

    I carry a gun... because a cop is too heavy!
    Posted 3 years ago #
  8. seacaptain

    seacaptain

    Preferred Member
    Joined: Apr 2015
    Posts: 1,866

    offline

    Login to Send PM

    Plus the retrograde time-on-line. I'm at -46 hours.

    I guess when people on the internet say "there's 10 minutes of my life I'll never get back", on the pipes magazine forum, you really can!

    Posted 3 years ago #
  9. misterlowercase

    misterlowercase

    Member
    Joined: May 2012
    Posts: 4,542

    offline

    Login to Send PM

    Posted 3 years ago #
  10. ssjones

    ssjones

    Mod
    Joined: May 2011
    Posts: 14,500

    offline

    Login to Send PM

    I'll always have some of what MLC is smoking! (I think we beat to a similar psychedelic beat...)

    Unfortunately, Kevin is out of the country for a week, but I'll notify him. I noticed the same. I have a new laptop with Win 8.1 and I thought it was that POS. Did I mention that I hate Win 8.1? (I jumped from XP Pro...)

    Al

    Posted 3 years ago #
  11. mso489

    mso489

    Preferred Member
    Joined: Feb 2013
    Posts: 25,911

    offline

    Login to Send PM

    Glad someone commented on the quirks in the newly updated site. I always assume it's me, since it usually is. It's all my fault, guys. The Typhoid Mary of the cyber world. At least we're making it through to gripe. I always thought life was more than psychedelic enough without adding to the distortion and hilarity.

    Posted 3 years ago #
  12. phil67

    phil67

    Preferred Member
    Joined: Dec 2013
    Posts: 2,210

    offline

    Login to Send PM

    Back on subject: about three hours ago I made a reply post and got a window that said I was not allowed to post and to make sure I was logged in, which of course I was! It took me about eight tries before the that window/notification went away and my post finally went through. Whatever, as I'm confident that this crazy little glitch in the site will get sorted out eventually. Such is part and parcel on any given forum site from time to time.

    ~I started out with nothing, and still have most of it.~
    Go to Heaven for the climate, Hell for the company. Mark Twain
    Posted 3 years ago #
  13. jpmcwjr

    jpmcwjr

    Preferred Member
    Joined: May 2015
    Posts: 13,310

    offline

    Login to Send PM

    Don't want to be a spoil sport, but today I've had no problems with lack of formatting nor with dropping logon credentials..... Fingers X'ed.

    I know that you believe you understood what you think I said, but I'm not sure you realize that what you heard is not what I meant.
    Posted 3 years ago #
  14. admin

    Kevin Godbee

    Smoking a Pipe Right Now
    Joined: Nov 2008
    Posts: 8,029

    offline

    Login to Send PM

    I'm sorry about the site. I'm out of the country on vacation with a slow Internet connection.

    I know you guys were having fun, and blowing off steam, but this thread is useless as far as really telling me what the problem is. It would have been nice to see a screen shot of the problem.

    I saw that the home page was missing content, which is what happens when the content pulled from SmokingPipes.com doesn't load.

    That seems to have fixed itself as I am posting this.

    It seems the forums were having an issue too, but since I'm not seeing it and there are just a bunch of jokes instead of a screen shot, I have no idea what is going wrong.

    Check Out Our - Pipes Podcast
    Posted 3 years ago #
  15. davet

    davet

    Preferred Member
    Joined: May 2015
    Posts: 3,807

    offline

    Login to Send PM

    I guess that would have been a good idea, the thread was entertaining though

    Posted 3 years ago #
  16. admin

    Kevin Godbee

    Smoking a Pipe Right Now
    Joined: Nov 2008
    Posts: 8,029

    offline

    Login to Send PM

    I'm taking a guess on what might be another issue and what is causing it to happen.

    I made a change which will hopefully solve the problem if I guessed right.

    Posted 3 years ago #
  17. admin

    Kevin Godbee

    Smoking a Pipe Right Now
    Joined: Nov 2008
    Posts: 8,029

    offline

    Login to Send PM

    I deleted 20 posts that were here. Please don't be offended or take it personally if I deleted any of your posts. I wanted to make it easy for others to get to the relevant posts so we can see if this is fixed, or if there is still an issue.

    IF THERE IS STILL A PROBLEM, PLEASE POST A SCREEN SHOT INSTEAD OF MAKING JOKE POSTS.

    I am resuming vacation, but will take a peak in tonight, or tomorrow morning latest.

    Posted 3 years ago #
  18. phil67

    phil67

    Preferred Member
    Joined: Dec 2013
    Posts: 2,210

    offline

    Login to Send PM

    No need for a screen shot on this issue, but My Total Time Online suddenly went from 169 hours (yesterday), or there about, to -304 hours, 34 minutes this morning. That issue was also being discussed on THIS thread.

    Posted 3 years ago #

Reply

You must log in to post.

 

 

    Back To Top  | Back to Forum Home Page

   Members Online Now
   shayde