banner

Pipes Magazine » General Discussion

Search Forums  
   
Tags:  No tags yet. 

Anyone Else Having This Problem?

(7 posts)
  • Started 2 years ago by samcoffeeman
  • Latest reply from chasingembers
  1. samcoffeeman

    samcoffeeman

    Senior Member
    Joined: Apr 2015
    Posts: 451

    offline

    Login to Send PM

    Occasionally I go to type a reply to a post and no letters appear while I'm typing. This only happens when I'm on my phone, which is usually how I'm accessing. I'm using Google chrome on my Samsung Galaxy(Android). If I refresh the page that usually works but it's getting annoying as it seems to be happening regularly.

    Posted 2 years ago #
  2. ashdigger

    ashdigger

    Preferred Member
    Joined: Jul 2016
    Posts: 5,294

    offline

    Login to Send PM

    Sam, I have the same problem occasionally. Same gear....Samsung Galaxy Note 5, Note 10.1 Pro and Note 12.4 Pro. It's definitely a Samsung v Chrome glitch.

    Ubi Ignis Est?
    Posted 2 years ago #
  3. bluegrassbrian

    bluegrassbrian

    Preferred Member
    Joined: Aug 2016
    Posts: 1,806

    offline

    Login to Send PM

    Its happened to me a couple times.
    Rebooting the browser seems to fix it right up.

    Tobacco's a help because it clears the mind
    But like all your friends it is vilified
    They always say, the right amount's fine
    Posted 2 years ago #
  4. didimauw

    didimauw

    Mod
    Joined: Jul 2013
    Posts: 3,033

    offline

    Login to Send PM

    This happens to me sometimes as well. Actually it happened the first two times I tried to reply to this. Haha closed the browser and re opened it and it's fixed. ( Also on my phone on Google chrome btw)

    "I don't know half of you half as well as I should like, and I like less than half of you half as well as you deserve."
    Posted 2 years ago #
  5. User has not uploaded an avatar

    rodbuster3

    Junior Member
    Joined: Nov 2016
    Posts: 55

    offline

    Login to Send PM

    Yeah i have a LG and chrome i think the main problem is the sites just not set up for mobile all of the lag,Page format,and scrolling are annoying but i always use my phone so its deal or dont read the site unless of course they make it mobile friendly which i doubt if they have not done it yet

    Posted 2 years ago #
  6. runic

    runic

    Member
    Joined: Oct 2016
    Posts: 140

    offline

    Login to Send PM

    Same problem here. Using both chrome and a galaxy. Really wish they had an app but the glitch issue and the lack of an app isn't going to keep me off the forum, so I trudge along.

    Wisdom is not a product of schooling but of the life long attempt to acquire it.
    Albert Einstein
    Posted 2 years ago #
  7. chasingembers

    chasingembers

    Captain Of The Black Frigate
    Joined: Nov 2014
    Posts: 15,570

    offline

    Login to Send PM

    A ZTE All-star with Straight Talk and Bing here. No issues. Never use Google or Chrome. Too buggy.

    I like coffee exceedingly.
    - H. P. Lovecraft
    Posted 2 years ago #

Reply

You must log in to post.

 

 

    Back To Top  | Back to Forum Home Page

   Members Online Now
   admin, georged, yaddy306, tfdickson